N4Ig7glgJg5gpgFygQwaiCA2cQC4QCycAdgK4gA0IAzgBYD2YCG2ARsgE54Bmym1cKsWQBbHPjFlKITPWRQ4ADwRwOwzHgQdSgmgGMOcEnu4w8oaggCe2FSIAOmVOJAAROL1KYE0yaWZYLr4k/ixwmBDEANZ4IMFkevQKsdJ6TtTUsSLIkX7SUBz09lCMxGkQejH40nSMepyIsfTE0vb01BgQzbHCAG7sHAC0eiQqXFQAVqSWENwQcFApVChoscAAOiB+m7gA2hsgAdg7mwCC8MQIpBybFJuoWgD6tIbcJyAA9PbI8B/no9dNgBfCgHI5wd4AZVUvQqcGot3uCCeLw87y+PzgH2hHFhIwRIBBYLC7wiMFoCBGlw4fERIAeHGer3R31+ZIpVK0tMJoM24PeAGlmmgogg6QymWi8JsMb8hZdkKLgbzDiTpSAAEKyGDi5GM1FvdWyrFa+g6wkAXSBNQYYAAEqJWNd4Fx8N0qNr6CkQeBoPBmIsJCFHo8APIADgmkQA7MQRNGJgRfEk+Dw+AIqCIU5hIFAELQlltkHpaABGAAMwjEaf4cCBQA===

This time its only a single update to the system that requires a whole Master update. We implemented the latest stable release of jquery into our system. Please check your projects site code for deprecated jquery functions that you might use. Deprecation list: https://api.jquery.com/category/deprecated/

We need to mention that older jquery plugins that might come to use on your site will stop working at that point. Upon request we can install a fallback solution for your Sites on an older jquery version.

Updates:

  • jQuery javascript update (version 1.12.4 to 3.2.1)